Support » Plugin: Roost Web Push » Empty push notifications whith quotes '"'

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Roost

    (@noticesoftware)

    We’ll take a look at this benoitd. There should be no reason that would happen or trigger.

    Just to make sure, I am assuming you are using the Auth Push feature? Are you setting a custom headline below in the “Custom Notification Headline” field, or just letting the plugin pick up the post title?

    Does it work for you for other posts fine?

    – Dan

    (Sorry for the delay in response. Did not get an email on a new issue. Would have worked great with notifications… Too much?)

    Plugin Author Roost

    (@noticesoftware)

    Hey benoitd,

    We have not been able to recreate this issue. Could you email us at support@goroost.com as we have a few questions surrounding this case?

    Hi,

    I have the same issue on my blog with the “auto push” mode. I installed the plugin yesterday with this mode.

    The notification text of the first notification was empty (I check and I find it in the online dashboard).
    We have used quotation marks in the title of the article… Maybe is it the issue ?

    Thanks for your help
    Nicolas

    Plugin Author Roost

    (@noticesoftware)

    Nicogo – Can you please email us at support@goroost.com?

    I want to take a look at your account and see if we can figure this out.

    – Dan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Empty push notifications whith quotes '"'’ is closed to new replies.