WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Empty posts after server move

[Resolved] Empty posts after server move

  • Hi, I searched the forums but could only find problems “somehow” related to my problem and no solution, so here it goes:

    I moved to a new server and used the migration function of the server management software (Plesk) to get all the stuff over. All files are there, the permissions seem to be as they used to be, file ownership, too.

    Long story short: All posts are displayed empty. The title is there, the content isn’t (see ingoal.info).

    The weird thing, the content (the text, etc) is there in the database…but it’s not displayed on the blog…and there are no error messages whatsoever (not in the backend, not in the frontend)…any clues?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello? Is this on? Hello?

    So…still noone around who has got any ideas? What is this place, ah the support forums…hmm…so someone talk to me, pleeeeeease…

    Update from my side:

    1. Tried to reimport the DB – didn’t change anything
    2. All other blogs I imported are up and running and are using the same WP version (2.0.9) (which makes me think that this can’t be related to the PHP-version and/or mysql version)
    3. Tried to deactivate all “unnecessary” plugins – didn’t change anything

    I have exactly the same problem! Another guy mentioned that this was only the case with a specific theme, but the posts are blank in all themes.

    A bit of explanation of my case:
    I moved my blog and domain to a new hosting provider, this is already done, so the name is now linked to the new blog. I can access the old blog through the site-preview function in the old plesk panel, but I cannot login into WordPress (the site is only accessible through https and an alternative port, WordPress doesn’t like that, apparently.

    Ingoal, this topic is marked ‘resolved’, could you enlighten me with the solution?

    Update: Resolved.

    After I discovered that the content shows up in the edit view, I disabled some plugins (markdown, google maps plugin and kimili flash embed). This worked.
    The content of the posts is back again, I re-enabled google maps and the content is still there (not the other plugins, I don’t need those yet, haven’t tested with these if it works).

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Empty posts after server move’ is closed to new replies.