Support » Installing WordPress » Empty NAVT management page

  • Resolved foolmars


    I just recently transferred to a remote host with a working copy (at least locally) of NAVT. When I activated it remotely and went to the Manage NAVT Lists option though, the groups I created were no longer there and worse, the unassigned block had vanished completely. Any thoughts on what I did wrong?

    I tried posting in the plugin forum page but it requires registration. I applied but I haven’t received an e-mail yet so I’m posting here instead.

Viewing 2 replies - 1 through 2 (of 2 total)
  • When you say you

    I just recently transferred with a working copy

    are you saying that you imported a copy of your local database to a remote server?

    NAVT stores your navigation configuration in the options table of the Word Press database – it also stores path information from the location where it is installed in some of the options locations. If the locations differ (and they would) it may exhibit problems.

    If you ‘reset’ the plugin (at the bottom of the screen) and the unassigned group returns then I’d say moving it using an exported copy of the database table isn’t the way to go. There is a backup/restore facility provided by the plugin – or – you could just recreate the navigation lists if they aren’t that big.

    If that doesn’t seem to be the problem then I’d say there is some difference between the local and remote word press install or differences in the PHP version or mySQL.

    My forum has been getting bombed lately with bogus registrations – I’ll have to check to see why your email never arrived.

    Thanks for the quick reply! Reseting worked fine. Next time I’ll follow the back-up procedure. Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Empty NAVT management page’ is closed to new replies.