Support » Plugin: OSM - OpenStreetMap » Empty map view

  • Resolved zwarwiescheidsolingen

    (@zwarwiescheidsolingen)


    After installation I try creating a simple map, but whatever i do, the field where i assume there should be a map, i just empty.
    What am i doing wrong?

Viewing 15 replies - 1 through 15 (of 29 total)
  • Plugin Author MiKa

    (@photoweblog)

    Hello @zwarwiescheidsolingen

    Can you post the OSM shorcode you use and a link your site.

    Br, MiKa

    michaelmunick

    (@michaelmunick)

    Hello MiKa,

    I have the same problem now after installation of 5.1.3.
    The window, where the map is shown, remains grey.

    BR
    Michael

    zwarwiescheidsolingen

    (@zwarwiescheidsolingen)

    There is no shortcode generated. As I’ve never used the plugin, I’m not sure what is supposed to happen. I see a tiny empty bubble on the bottom left. The big field where i guess there should be a map is empty.

    jarrettttt

    (@jarrettttt)

    Hi Mika, I just updated OSM, I’m facing the same issue others are facing, a blank map and an empty bubble on the bottom left.

    Plugin Author MiKa

    (@photoweblog)

    @zwarwiescheidsolingen @michaelmunick Pls update and let us know if it is fixe … thanks & br, MiKa

    Plugin Author MiKa

    (@photoweblog)

    @jarrettttt Thanks for your fast feedback! Did you try Version 5.1.4?

    michaelmunick

    (@michaelmunick)

    Hi MiKa,

    Version 5.1.4 seems to work now for me.

    Thank you for your quick bug fixes.

    BR

    Michael

    Plugin Author MiKa

    (@photoweblog)

    @michaelmunick First time in the history of WP OSM Plugin to have three updates within one day … 😐

    zwarwiescheidsolingen

    (@zwarwiescheidsolingen)

    So this isn’t how things work on here usually? 😉

    Thank you, that did it. I was doubting myself. Which I might still do, but that’s another topic. 😉

    jarrettttt

    (@jarrettttt)

    Yes. 5.1.4 fixed empty map.

    Though I don’t know if it’s my site or osm, I’m not able to display images in markers, by following hanblog how-to method.

    Plugin Author MiKa

    (@photoweblog)

    @jarrettttt Put the address of your image as absolut path instead of relative to make sure the address is correct.

    jarrettttt

    (@jarrettttt)

    @photoweblog Yes, I have tried absolute path, I thought at the beginning this might be caused by permalink settings, since I’ve changed permalink setting once, but changing it back didn’t work, and I’ve tried on my different sites, it never displays marker image.

    I have a post asking about it in hanblog forum with images
    wp-osm-plugin.hanblog.net/forums/topic/problem-displaying-an-image-in-a-marker/

    Would you take a look, thanks!

    zwarwiescheidsolingen

    (@zwarwiescheidsolingen)

    Is the map view supposed to switch when i choose a different map type (like Stamane, etc)? It doesn’t do that with me. And it doesn’t show the marker in the first tab, when i create one in the 4th tab and activate it in the 1st. Is that intended?

    Plugin Author MiKa

    (@photoweblog)

    @zwarwiescheidsolingen
    1.)
    It might be supposed but not supported, to change the map online 😉
    2.)
    Markers stored in the 4th tab are not shown in the first tab but only when you see the preview of your post / page.

    Both is planned for a long time and will come – once.

    zwarwiescheidsolingen

    (@zwarwiescheidsolingen)

    1.) I didn’t mean to change it on the final page where the shortcode is displayed. I want to CREATE a map with another map type. No matter what map type i choose, the preview window always shows the same openstreetmap

    2.) understood. how can i change a maraker once i created it, and after i left the page? it doesn’t show up anywhere anymore.

Viewing 15 replies - 1 through 15 (of 29 total)
  • You must be logged in to reply to this topic.