WordPress.org

Support

Support » Themes and Templates » [Resolved] Empty field shows above post

[Resolved] Empty field shows above post

Viewing 3 replies - 1 through 3 (of 3 total)
  • paulwpxp
    Font hero

    @paulwp

    That’s for featured image of the post. It’s easy to find images for your kind of site, images of flower or sky or anything nature will do.

    You should put one for each post, it will make the page look good.

    But, if you still want to delete it, use this in Custom CSS under theme settings.

    .hentry .archive-thumbnail, .byline-cat { display: none; }

    The client who will be posting the blog isn’t savvy enough to find pix, upload and all that. The simpler the better.

    This did the trick. I put it in the child theme and it displays the way she wants.

    Thanks!

    Hi paulwpxp,

    this disables all featured images. What if I only want to disable the one where I have no image uploaded? Is there a solution for that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Empty field shows above post’ is closed to new replies.