WordPress.org

Forums

Advanced AJAX Page Loader
[resolved] Empty Delimiter error (2 posts)

  1. Kaenim
    Member
    Posted 2 years ago #

    For the most part, this plugin seems to work without issue. I'm using BuddyPress and bbPress, and any pages related to those plugins work fine. However, for several WP pages, I'm getting the following error:
    Warning: strstr() [function.strstr]: Empty delimiter in /home/kaenim/public_html/test/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 864

    For what it's worth, I haven't made any changes to any files in the bp-core folder. Any ideas on what might be happening here?

    http://wordpress.org/extend/plugins/advanced-ajax-page-loader/

  2. Kaenim
    Member
    Posted 2 years ago #

    Sorry, disregard this. After discovering this error popping up for others, I checked my plugins and found another plugin to be the culprit of this error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced AJAX Page Loader
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic