WordPress.org

Ready to get started?Download WordPress

Forums

Empty Dashboard (5 posts)

  1. dianenunez
    Member
    Posted 2 years ago #

    I apologize I am not very proficient with this and am running into some trouble that is very frustrating. My dashboard is completely empty when trying to login in through wp-admin, I have tried through IE, Safari, and Chrome. My dashboard does show up on my ipad and I have been using that but would like access from my computer also.

    I use Hostgator and have gone into my File Manager and disabled my plugins, that did not work. I have changed my administrator password thinking I did something there, that did not work either.

    Does anyone have any hints, I would appreciate any and all help. Thanks

  2. Tara
    Member
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. dianenunez
    Member
    Posted 2 years ago #

    Thanks t-p, I had already tried deactivating my plugins before posting and I am using Twenty Eleven. I also had tried a fresh download. I will try all of the suggestions again.

  4. dianenunez
    Member
    Posted 2 years ago #

    None of the above worked, I installed a fresh download and am using Twenty Ten not Twenty Eleven (sorry). Any other ideas - why would it show up on the ipad and nothing else?

  5. Tara
    Member
    Posted 2 years ago #

    Try:

    Open wp-config.php and try adding the following line before "That's all, stop editing! Happy blogging" Add this to your wp-config file (not the best solution, but now you may be able to use admin again): define('SCRIPT_DEBUG', true);

    If that does ot help, try:

    adding this to the wp-config.php file above the "stop editing" line so it looks like this:
    define('CONCATENATE_SCRIPTS', false);
    /* That's all, stop editing! Happy blogging. */
    Save that, clear your browser cache and cookies (do not skip this step, it will not work if you don't clear that out on your browser), re-login and try again. Also, make sure that your browser has JavaScript enabled.

Topic Closed

This topic has been closed to new replies.

About this Topic