Support » Plugin: Boxzilla » Empty box

  • Resolved Marcel Bootsman

    (@mbootsman)


    I have added a simple box, that triggers after 1 second.
    The content of the box is one line. And is not shown.
    Just a small box is shown.

    How can this be fixed?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Lap

    (@lapzor)

    Hi Marcel,

    In the code inspection I don’t see any content in the box at all.

    Could you show me a screenshot of this box in your backend where I can see what you’ve put in the box as content?

    You can upload the screenshot to a service like https://imgur.com/ and share the link here. Thanks!

    Hi, here’s some screenshots of the back and front end.

    Backend: http://i.imgur.com/9FlawxG.png
    Frontend: http://i.imgur.com/ESymv05.png

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hey Marcel (!),

    It looks like the content of your box isn’t properly getting through to the frontend. Do you have any filters in place on the_content or boxzilla_box_content which could cause this to happen?

    Hey Danny (!!),

    Aha!
    Yes
    A client is using an plugin to support Autorespond forms, and I have added a filter to make it possible to put a shortcode of that plugin in a boxzilla box.

    Here is the function that’s added to the filter: https://gist.github.com/mbootsman/c00eeefa08e6468865601e91964a3328

    And here’s the add filter statement:
    global $nl_autorespond_plugin;
    add_filter(‘boxzilla_box_content’,array(&$nl_autorespond_plugin,’nl_autorespond_replaceForm’));

    Do you have any idea why this goes wrong?

    Plugin Author Danny van Kooten

    (@dvankooten)

    Hey @mbootsman,

    So sorry for not updating you but hopefully you’ve been so busy walking to Berlin and doing other cool stuff that you didn’t notice – but this should have been fixed by now right? I believe we pushed an update soon after hearing about this from you, but forgot to update this topic.

    Let us know if it’s still not working please.

    Yes, it’s fixed 🙂
    Thanks!

    Plugin Contributor Lap

    (@lapzor)

    Awesome, ​Thanks for letting us know.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Empty box’ is closed to new replies.