• Hi,
    i use the newest version WordPress (4.2.2) and All in SEO Pack Version 2.2.6.2. I notice a Problem with the use of Emojis Symbols.

    I want to show the emoji show up in the google SERP’s. So i change the title of a page and use as the first character this emoji 🚗
    This emoji i get from the sourcecode of a other website by copy and paste. In the Preview Snippet the emoji appears. At this point its allright.

    Then i save and the emoji disappear and is replaced only with the name of the post page. Perhaps it is not the right way to place the emoji with copy and paste in the title ? There are alternate codes for the emoji as decimal entity 🚗 for Unfified Unicode (iOS5) or as decimal html entity 󾟤 for google. If i use this alternate codes it saves correct, only for google in notation 󾟤 no preview picture is visible only a placeholder.

    P.S. I use the Browser Firefox in newest Version, and disabled the built in Feature of Emoji in WordPress by place in the functions.php this code to remove.

    remove_action( 'wp_head', 'print_emoji_detection_script', 7 );
    remove_action( 'wp_print_styles', 'print_emoji_styles' );

    But i think, that cannot cause the problem, because i tried both with and without

    Best regards,

    Marcus

    https://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 1 replies (of 1 total)
  • Hi Marcus,

    I cannot reproduce your issue; the emoji works fine for me, both in the post title and in the All in One SEO Pack title. Does the emoji still show up when you edit the post again, or is it just not showing up on the front end? This could be a database issue, or it could be due to a conflict with another plugin or with your theme. I also tested on Firefox, and tested with your filters in place, that all worked fine as well.

Viewing 1 replies (of 1 total)
  • The topic ‘Emoji Problem with All in SEO Pack ?’ is closed to new replies.