WordPress.org

Forums

Latest Tweets Widget
[resolved] emoji don't display - error (4 posts)

  1. david.rahrer
    Member
    Posted 1 year ago #

    Has anyone had all the emoji icons missing in the Recent Tweets? An example URL is: http://abs.twimg.com/emoji/v1/72x72/2018.png

    If I try it by itself it says it can't be displayed because of an error. I'm not sure if this is plugin related by I've never seen it and this is where I'm starting. They show up in the widget as broken images.

    The client's site is: http://www.truthwinsout.org (in footer)

    Thanks,

    David

    https://wordpress.org/plugins/latest-tweets-widget/

  2. timwhitlock
    Member
    Plugin Author

    Posted 1 year ago #

    That was quick. I implemented Emoji rendering less than 24 hours ago and it looks like it's catching non-emoji characters including fancy quote marks. I will fix this asap.

  3. timwhitlock
    Member
    Plugin Author

    Posted 1 year ago #

    I've pushed an emergency fix to the current version that just protects fancy quote marks from being treated as Emoji (that will fix your current issue).

    I'm working on a a proper fix and will release 1.1.2 when happy it's solid.

  4. timwhitlock
    Member
    Plugin Author

    Posted 1 year ago #

    1.1.2 is now live and should fix incorrect emoji rendering.

    Anyone who downloaded 1.1.1 in the short time it was current should update asap.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic