• Resolved christinep1998

    (@christinep1998)


    I have a website builder through hostmonster (taoia.com) and am maintaining a website at Pointwhitecap.com All of a sudden my embedpress is no longer working and I am unable to get the pdf’s to appear. Is anyone else having this problem?

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998,

    Greetings. Sorry for the inconvenience.

    I just tried to embed a pdf on my end and it seems working okay. I have checked your page from the console but didn’t find any pdf there. Can you please share some screenshots/recordings of the issue you are having? Also please share on which page you have embedded the pdf.

    Looking forward to your reply.
    Thank you.

    Thread Starter christinep1998

    (@christinep1998)

    Hello @sadmansakibnadvi,
    Thank you so much for your reply. There is a secondary page on the website, a homeowner page that is password protected. The pdf’s are located on that page. The current password is Homeowner2022
    Thank you for any assistance you can provide.
    Christine

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998 ,

    Greetings.

    Please check this URL: https://www.pointwhitecap.com/wp-content/plugins/embedpress/assets/pdf/web/viewer.html?file=http://www.pointwhitecap.com/wp-content/uploads/2022/08/PTW-Revised-Rules-June-16-2021.pdf

    Here you can see the pdf’s URL doesn’t contain HTTPS whereas your site has HTTPS. That’s why your pdf isn’t showing. You can re-embed the pdf along with the HTTPS and I hope it will work.

    Let me know how it goes. Thank you.

    Thread Starter christinep1998

    (@christinep1998)

    Thank you so much @sadmansakibnadvi, unfortunately I cannot get the embedpress url to generate with an https. When I go into the media library I can go into the media and see a link with an https but when I generate an embedpress it also goes back to an http.

    Any tips?

    Plugin Support Amit Paul

    (@paulamit)

    Hello @christinep1998,

    Hope you’re doing good.

    Really sorry for the inconvenience you’re facing. Well, I suggest you, please make sure that you’re using the latest version of our EmbedPress plugin. If yes, I suggest, please reupload your PDF and try to embed it again.

    If it doesn’t help, please Contact Here with details. So that the technical support team will check your issue more deeply by using your personal PDF also.

    Hope it will be helpful for you.

    Thank you!

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998 ,

    Greetings. Hope you are doing well.

    We haven’t heard from you since then. So, I was wondering if your issue has been resolved or not.

    Please let us know. I wish you a good day.

    Thank you.

    Thread Starter christinep1998

    (@christinep1998)

    Hello @sadmansakibnadvi
    I am still struggling this issue. I did install the latest version of embed press and then I uploaded the pdf again and tried to use the embed press. That did not work.

    I have now created an unpublished page on the website and I am trying all the different embedpress icons that show up in the block builder to see if I can use the https pdf link to embed it directly. I tried uploading one of these, I got the spinning wheel so I waited 24 hours and it still didn’t work or embed.

    If you have any other ideas I would be happy to try them.

    Thanks so much!

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998 ,

    Greetings.

    Can you please contact here with details. Our technical support team will check your issue more deeply by using your personal PDF also.

    Hope it will be helpful for you.

    Thank you!

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello there,

    Greetings. I hope you are doing well.

    I haven’t heard from you since then. So, I was wondering if your issue has been resolved or not.
    Please let us know. I wish you a good day.

    Thank you.

    Thread Starter christinep1998

    (@christinep1998)

    Thank you @sadmansakibnadvi – I used the contact link you provided to submit a ticket. It has still been giving me problems.

    Christine

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998,

    Greetings.

    Can you please try from a different browser or from incognito mode?

    I hope you will be able to do it.

    Let me know how it goes.
    Thank you.

    Plugin Support Sadman Sakib Nadvi

    (@sadmansakibnadvi)

    Hello @christinep1998 ,

    Greetings. I hope you are doing well.

    I haven’t heard from you since then. So, I was wondering if there are any updates from you or not.

    Please let us know. I wish you a good day.

    Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.