WordPress.org

Support

Support » How-To and Troubleshooting » Embeded fonts not working depending on URL

Embeded fonts not working depending on URL

Viewing 3 replies - 1 through 3 (of 3 total)
  • (And yes, I know that embedded fonts are not ideal, I don’t need a lecture on that. 😉 )

    I respect your likes and dislikes. But I or other members find the problem there, what can be done?

    Well, this not the solution, but I am just trying to know.

    Do you mean why am I using embedded fonts? Mainly because the content needs to by dynamic so that my client can edit the text on the fly. Also, the 10 or so web-safe options simply don’t cut it when it comes to a design like this.

    Honestly, I don’t really see the issue with them, but again, that’s not my question.

    Just wondering how to get them to work no matter which URL is typed in the address bar.

    You may try resetting permalinks back and forth, deactivate and activate plugins, change theme to Twenty Eleven, etc. Till you locate or solve the problem. Apparently, I do not find anything wrong. But this kind of behavior normally happens when setting up a site or make major changes. They do go away by trying things like what I described above. Sometimes just opening the permalinks settings and saving without changing anything also have solved the problem (seems weird!). Also, check if your plugins, scripts, and theme are of latest versions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Embeded fonts not working depending on URL’ is closed to new replies.
Skip to toolbar