WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Embedding Youtube

[Resolved] Embedding Youtube

  • I have done this before with no problems. Today I get an embed code from from youtube and paste it into a new post and go to preview it and nothing is there?
    This is a self host. And I have entered it in text not visual.

    It had worked in the past but not now?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello Karl. Let’s crack this nut. Can you pass along your site url/theme? And what is the YouTube video you’re trying to embed?

    Cheers.

    Karl, What editor are you using? Also, if you go from Text to Visual and back, is the code still there? Is there a chance you didn’t copy the complete code?

    This is the site url http://solobagging.com/
    I haven’t posted it though, because the preview failed.

    The following is the embed code:
    <iframe width=”640″ height=”480″ src=”//www.youtube.com/embed/uW5dXaxelsk” frameborder=”0″ allowfullscreen></iframe>

    If I go from text to visual there is just a blank square and when I go back to text the code is still there. When I preview, there is just nothing.

    I have tried random youtube embed codes also, all failed.

    I know this sounds stupid, but I am unsure of the question about which editor I am using.

    Sorry for late response, at work, thanks
    Karl

    esmi

    @esmi

    Forum Moderator

    Have you reviewed Embeds? You should not use the embed code from YT.

    esmi

    Oh, geez. I must have not done that before when I posted from youtube, been a while. I just previewed and all is cool.
    Thanks for the link!

    Karl

    esmi

    @esmi

    Forum Moderator

    No problem 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Embedding Youtube’ is closed to new replies.
Skip to toolbar