Support » How-To and Troubleshooting » Embedding quicktime video

Embedding quicktime video

  • I have used my ftp client to upload a .mov file and have put the file in the media library. Yet when I got to embed it on a page, it’s not showing in the media library. What am I doing wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Instead of the ftp upload, try uploading the .mov file through Media – Add New.

    I wish I could, but it’s too large.

    You may need to embed it with HTML then, take a look at this –

    includes this info –

    Have you tried turning off the wysiwyg editor?
    admin -> users -> scroll to bottom left.
    Also uncheck the box for :
    “WordPress should correct invalidly nested XHTML automatically”
    admin -> options ->writing

    `<object classid=”clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B” codebase=”http://www.apple.com/qtactivex/qtplugin.cab” height=”256″ width=”320″>

    <param name=”src” value=”http://www.yourdomain/your.mov”>
    <param name=”autoplay” value=”true”>
    <param name=”type” value=”video/quicktime” height=”256″ width=”320″>

    <embed src=”http://www.yourdomain/your.mov” height=”256″ width=”320″ autoplay=”true” type=”video/quicktime” pluginspage=”http://www.apple.com/quicktime/download/”>


    Just change width, heights to what you need and autoplay to false if need be.

    Try it out!

    I’ll have to give that a try. Thanks. Fingers crossed. lol

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Embedding quicktime video’ is closed to new replies.