Support » Fixing WordPress » Embedded Vimeo Not Playing in Chrome

  • Resolved fawzy51

    (@fawzy51)


    I checkout on my site today and for some reason my embedded video links from Vimeo are not playing anymore on my site. It worked just the other day but there not playing anymore, when I click on them to play they dont start. I checked vimeo and they work fine so it looks like its an issue with WordPress or my theme.

    I checked other browsers like safari and firefox and they play but not in google chrome.
    I have videos embedded on my homepage as well as first few portfolio/project pages.

    I’m using the theme rise and my web url is http://www.karimfawzy.com please help me figure out why they arent playing working!!

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    (@esmi)

    Forum Moderator

    Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

    I just tried by activating the twenty fourteen theme but I cant reach a page that shows one of my videos. Should I create a blog post and embed a video from Vimeo to test it out?

    esmi

    (@esmi)

    Forum Moderator

    Yes – that would be an excellent test.

    okay so I made a blog post with one of my videos embedded and it worked fine. So does that mean there is an issue with my theme?

    esmi

    (@esmi)

    Forum Moderator

    Possibly. Do you have any plugins active atm?

    I have about 21 plugins active on my rise theme. Do you want to know which ones?

    esmi

    (@esmi)

    Forum Moderator

    No thanks. I just need to know if you had any plugin active when you carried out the successful Vimeo embed?.

    Yes I just double checked. And all of my plugins were activated while I tested out the successful video embed.

    seems to be working fine now. very weird

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Embedded Vimeo Not Playing in Chrome’ is closed to new replies.