WordPress.org

Forums

Embedded Video - audio is doubled (1 post)

  1. smdev
    Member
    Posted 1 year ago #

    Website - http://www.shidduchmatch.com

    I have embedded an mp4 video on my homepage and have set it to autoplay.
    When the homepage is loaded, the video plays fine but the audio is doubled; it plays twice a few seconds apart.

    There is no issue when autoplay is disabled.

    <video width="497" height="280" autoplay="autoplay" controls="controls">
    <source src="http://shidduchmatch.com/wp-content/uploads/2014/02/shidduchmatch.webm" type="video/webm" />
    <source src="http://shidduchmatch.com/wp-content/uploads/2014/02/shidduchmatch.mp4" type="video/mp4" />
    <source src="http://shidduchmatch.com/wp-content/uploads/2014/02/shidduchmatch.ogg" type="video/ogg" />
    <object width="497" height="280" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0">
    <param name="src" value="http://shidduchmatch.com/wp-includes/js/tinymce/plugins/media/moxieplayer.swf" />
    <param name="flashvars" value="url=/wp-content/uploads/2014/02/shidduchmatch.mp4&poster=/wp-admin/" />
    <param name="allowfullscreen" value="true" />
    <param name="allowscriptaccess" value="true" />
    <embed width="497" height="280" type="application/x-shockwave-flash" src="http://shidduchmatch.com/wp-includes/js/tinymce/plugins/media/moxieplayer.swf" flashvars="url=/wp-content/uploads/2014/02/shidduchmatch.mp4&poster=/wp-admin/" allowfullscreen="true" allowscriptaccess="true" /></object></video>

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags