Support » Theme: Hemingway » Embedded Google calendar bleeds over into second column

  • Hi there, I am having an issue with a site that has run Hemingway for a number of years and had an embedded Google Calendar (using the iframe embed code that Google provides). With a recent WordPress update (I think to version 5.0? The problem appeared relatively recently but I don’t know exactly when), the calendar now bleeds over from the main column into the sidebar column; see the linked page. I thought it might be an issue with responsiveness, but in my browser on my computer resizing the web browser window size does not change or adjust anything about the calendar. Previously (for the past few years since we put the calendar in), the calendar has happily resided just within the main column where it should be.

    Any thoughts as to how to fix this? I am running WordPress 5.0.3 and just double checked that I had the most updated iframe code from Google for the calendar.

    Thank you very much for the help

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Alison8,

    I had the same problem. Solved it by amending the iframe code to the required width.

    However, it’s not mobile responsive 🙁

    <iframe style=”border: 0;” src=”…&#8221; width=”700″ height=”600″ frameborder=”0″ scrolling=”no”></iframe>

    Thanks, hermanfung; I appreciate the idea. I’ll implement that for now until if/when there is a better option. Though it is not mobile responsive, right now you can only see a small amount of the calendar on mobile, so it can’t be any worse than that!

    I ended up making the width 600 and the height 500. On a computer, there are still some browser window sizes in which the calendar bleeds into the second column, but most of the time it looks better.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Embedded Google calendar bleeds over into second column’ is closed to new replies.