• Resolved thetailgatefoodie

    (@thetailgatefoodie)


    I have had issues with my sidebar embed showing up occasionally. Some days it would be up instantly, other days it would take some time for it to populate, and other days, it wouldn’t show up at all. (I also use the social sharing and a pop up that work perfectly)

    I went in to make some aesthetic changes and now, nothing. I have tried the widget and the shortcode. I have also tried the vanilla theme and my theme, but to no avail.

    I went through and deactivated all plugins except the Hustle plugin and it did not work. I tried to use a default theme (currently using foodie theme) and still no luck.

    P.S. I am no coder and am not too good at diving deep into the issues. I love this plugin and want to keep it, but I also need a working embed. Thank in advance!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @thetailgatefoodie

    I trust you’re doing well!

    Please edit the embed, go to the Visibility tab, and see if there are any visibility rules that preventing from being shown.

    Also please let me know where the option should be shown, as it is not in the page source of your site.

    If there are no visibility rules added that could restrict the widget from showing, please export the opt-in and share the file with us so we could check it.

    Go to Hustle > Embed > click on the settings icon > Export. Upload the file to a Google Drive or use pastebin.com and share a link with us. See this screenshot:
    https://take.ms/DUjtC

    Please advise,

    Kind regards,
    Nastia

    Hello Nastia,

    I put the embed back in as I had removed it because it didn’t look right with the title and no embed. It will be under the search bar on the side widget area.

    Link to embed:
    https://drive.google.com/file/d/10QVp_9lEt0KVKuWSZ7iYI3S2rg1uwgOG/view?usp=sharing

    Thank you for your response!

    Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @thetailgatefoodie

    I hope all is well!

    Thank you for sharing the embed with us. Please edit and go to the Visibility tab. And near the Apply on please tick on the Widget checkbox. See this screenshot:
    https://monosnap.com/file/XdWBvFPwwIfl8O0Ev4T8TZVzDwu0sf

    This should show the widget on front end pages.

    Kind regards,
    Nastia

    thetailgatefoodie

    (@thetailgatefoodie)

    Thanks for that part!

    Now, it will show up occasionally. It however, never shows up when I initially load the page. It always takes a while for it to show up if it ever even does.

    Dean

    Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @thetailgatefoodie

    I trust you’re doing well!

    I apologize for the delay in this thread. I could see the issue on your site. Are you using any optimization/caching plugin? At some point, some icons from the plugin are not loading too.

    Please run a test for a conflict with another plugin and theme. Before running this test, please have a backup of your site.

    Deactivate all plugins, besides the Hustle. See if the issue is still there:
    – If the widget still will be not showing, please switch to a default WordPress theme to see if there is a conflict with the theme that is active on your site.
    – If all is well, activate one plugin at a time, till the issue will be back.

    Let us know how it went!

    Kind regards,
    Nastia

    Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @thetailgatefoodie

    I hope you are doing well!

    We haven’t heard back from you for a while now so we’ve marked this ticket as resolved. If you do have any followup questions or require further assistance feel free to reopen it and let us know here.

    Kind regards,
    Nastia

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.