Support » Plugin: Video Embed & Thumbnail Generator » Embed function not visible

  • Hi,

    A little question:
    Why is the embed function not visible when i add a video by using “video from url” or “embed video from url”?

    Can’t see the embed function in the upper corner of the video. I can see it only when i upload a video to my wordpress installation.

    Is there a way to solve this?

    Thanks,
    Oktay

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Kyle Gilman

    (@kylegilman)

    The plugin uses a modified version of the WordPress attachment page to generate the embedded video page so videos that are added via URL can’t use the embed code because they don’t have attachment pages. I first built this feature many year ago and at the time I think I had some leeching and security concerns about embedding arbitrary external URLs.

    Thank you for your answer.
    But is there not a way to figure this out?
    If you can tell me where to start, may be i can figure it out.

    Greets,
    Oktay

    Plugin Author Kyle Gilman

    (@kylegilman)

    My plugin will only make embed codes for videos that are in the Media Library, so you might be able to use a plugin like External Media without Import to make Media Library entries for videos linked via URL.

    Even then it is not working.

    I tried the plugin ‘external media without import’ and more other plugins. They made it possible to add external video to WordPress media library. But after that when i add the video to the post, the embed function is still invisible.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Embed function not visible’ is closed to new replies.