Support » How-To and Troubleshooting » Embed Flash with Kimili Flash Embed?

Embed Flash with Kimili Flash Embed?

  • I’m trying to embed the resulting SWF from SlideShowPro into a “pageâ€? (WP 1.5.3), but all I get is what looks like the outline of it…any suggestions? My pathing is correct (http://www….) and I have double and triple checked my syntax (< kml_flashembed movie=”http://www.brighteyespets.com/gallery/slideshow.swf” height=”400″ width=”385″></kml_flashembed >). I really need this to work!

Viewing 15 replies - 1 through 15 (of 24 total)
  • Have you tried using a relative url instead of an absolute one?

    I have the following and it works fine for me:
    <kml_flashembed movie="/folder/slideshow.swf" height="400" width="450"></kml_flashembed>

    You can see an example here: http://www.shaghaghi.net/pixel/

    lol, the internet is absolutely fantastic. =)
    today i bought a copy of slideshowpro, build my first slideshow and started to integrate the result in my WP. after a while i found the kimili-flash-plugin, but the slideshow wont show up…
    (really, i thought in this combination, iam the only one who tried it) but than i found this thread.
    all in all:
    my slideshow doesnt work, yours shaghaghi, works well.
    take a look: http://www.nicolasoestreich.net/08/2004/test/
    and if i loud my slideshow seperately, all is fine… this is very tricky.. regards nicolas

    ok i found the sollution.
    in the settings in flash , you have to point to the xml file not relative but directly!

    I am new to wp. I just downloaded the kimili-flash plugin, and I wrote
    <kml_flashembed movie=”index.swf”
    width=”300″ ></kml_flashembed>
    in text box for the post, but it does not do anything. I guess I should put that tag somewhere else?

    Any help?



    Will “Kimili Flash Embed” help with posting a “XSPF Web Music Player”? I want to be able to use xspf web player in my posts.



    I’ve made a plugin to embed XSPF MP3 Player into wordpress.
    See: http://www.boriel.com/?page_id=12

    Perhaps it suits to you.

    I noticed Gilbert’s post above and he seems to have succeeded in getting his swf to show up in his post — but I can’t see that anyone else has been successful.

    I have downloaded the updated Kimili plug-in and the updated syntax does not seem to work either:

    [kml_flashembed movie=”filename.swf” height=”250″ width=”400″ /]

    Anyone figure out the flash embed thing reliably yet?

    me too, it works for me before, but i just try to post another one and the post shows error:

    Warning: join(): Bad arguments. in /home/giamourcom/domains/giamour.com/public_html/gblog/wp-content/plugins/kml_flashembed.php on line 313

    anyone had a clue?

    I too am having trouble. I have quadruple checked my code:
    [kml_flashembed movie=”/wp-content/uploads/2006/04/greece.swf” height=”300″ width=”300″ /]
    The swf file is definately there and the plugin activated.
    All suggestions welcome!

    This pluging appears to be broken, the embed code as mentioned above just prints out to the page you inserted it on. Any ideas?

    i cant seem to get version 1.1 of the plugin to work etiher. ive checked everything but I get a javascript error on the page i embed. “FlashObject is not defined”. Anyone ever gotten this plugin to work?


    I have the same problem, embeded code just displays on the post instead of flash content. Any help?

    Hi everybody –

    Those of you that are seeing the KFE tag code output to your site rather than the flash content, know that it is due to an incompatibility with the plugin and using GZIP compression in your WP settings.

    For more info, see the FAQs on the Kimili Flash Embed Home Page

    Thanks Kimili, I certainly did read through your FAQ but missed that one somehow. Thanks for volunteering your time!

    Now I have a new, stupid problem. I simply get nothing. My codes there, but nothing at all is output. I tried for example:

    [kml_flashembed movie=”http://www.craigtrewin.com/images/FrontSlides.swf” height=”200″ width=”300″ /]

    and the output was just

    …no flash outline or anything.

    Anyone any ideas? It seems the code is at least being parsed now by the plugin. I can access the URL directly so I know the file is there.

    Alistair – Are you getting any javascript errors? The plugin creates a link to an external javascript file, and perhaps the pathing to that file is incorrect in your case. If so, you would see errors along the lines of “FlashObject not defined”.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Embed Flash with Kimili Flash Embed?’ is closed to new replies.