Support » Plugin: MailPoet - emails and newsletters in WordPress » Emails sent, at least one user does not receive

  • Resolved fiberlyone

    (@fiberlyone)


    name: Webmaster
    PHP version: 7.2.33
    MailPoet Free version: 3.51.0
    MailPoet Premium version: 3.0.93

    Despite what the knowledge base says about premium account, there is not direct link in my MailPoet pages, on either Mac Chrome or Safari.

    But that’s not the issue. According to MailPoet the three emails I’ve created were sent to all the subscribed users. Most received the email. I have confirmation that at least one user has not. I confirmed with her that the email was not in her spam folder, and there has been no feedback from the MailPoet server that it wasn’t delivered. How do we sort out the issue? Her email domain is hevanet.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MailPoet

    (@wysija)

    Hello @fiberlyone,

    Thanks for writing. ​Sorry to hear about your sending issue. Kindly contact us directly via email so we can take a closer look at the sending records. You can also try setting up DKIM for your sending domain to improve deliverability of your emails. See Ref: https://kb.mailpoet.com/article/328-set-up-dkim-for-your-sender-domain

    ​Let us know if you need further assistance.

    ​Thanks,

    I have set up DKIM in cPanel in my hosting account.

    I’ll be sending out another newsletter in about a week and will contact the user to see if she received the email. I’ll contact you directly if she did not.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.