Support » Plugin: Email Subscribers & Newsletters - Simple and Effective Email Marketing WordPress Plugin » Emails not sent when creating post with Gutenberg editor.

  • damien0505

    (@damien0505)


    Hello,

    With the recent update of WordPress to 5.0.2 the new Gutenberg editor was also included.

    Sadly, when creating a post today using the Gutenberg editor, our subscribers were not emailed with notification of the post.

    The only way I could get the notifications sent was to create a new post with the classic editor, copying and pasting the contents across from the original, and publishing it with the classic editor.

    I’d prefer to use the Gutenberg editor as is has some great features, but I need notification of our posts to be sent to our subscribers.

    Please let me know if you require any further details.

    WordPress: Version 5.0.2
    Email subscribers & Newsletters: Version 3.5.17

    Kind regards,
    Damien

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Aditya Shah

    (@ethicaladitya)

    Hi damien0505,

    I tried to replicate the issue on my test site and could not replicate the issue with WordPress: Version 5.0.2 and Email subscribers & Newsletters: Version 3.5.17

    It seems like there are some other settings which might be causing this issue, can you contact us via this link so that we may take a closer look at your site?

    Best,
    Aditya Shah

    murklan

    (@murklan)

    I have the same problem, hope you share any solution you might find.
    Thank you. Marcus

    Aditya Shah

    (@ethicaladitya)

    Hi Murklan,

    can you also contact us via this link so that we may take a closer look at your site and help finding a resolution?

    Best,
    Aditya Shah

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Emails not sent when creating post with Gutenberg editor.’ is closed to new replies.