Support » Plugin: Contact Form 7 » Emails not sending

  • Using the latest version of wordpress.

    The emails are simply not coming through to the assigned email accounts.

    All the settings seem to be filled in and correct.

    Is there something that I am missing?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here. Contact Form 7 stopped sending e-mails some weeks ago. Not exactly sure when and/or if there was an update that caused it. Noticed it when someone wrote to me on Facebook that they waited for a reply since last week.
    I just tried it myself and everything seems fine on the wordpress site, but no e-mail arrives. I’ve been running Contact Form 7 for about two years without any problems until now.

    Update! Seems something went wrong with wordpress (php-mailer) after the last update. I installed a SMTP-plugin (postman) and everything works as it should again.

    Shakesone, try sending e-mail forms by SMTP and see if that fixes your problem.

    Its…horrible experience with CF7…I have got mail frequently…daily 1 to 2…
    Others I don’t know where they are gone…

    I have posted this quesition 4 days ago…but still not getting any reply…from them.

    Yep. Posted weeks ago that I am stuck on version 4.5 of contact form. Any upgrades past that break my forms and the messages appear to be sent, but there is no confirmation message and no rejection message. It just looks like its sent, but isn’t. The form contents are registered in the database though, it’s just that the message isn’t sent.

    No response to any of my inquiries here. Wish they had paid support, because I’d actually pay for it.

    Oh, and Joachim B, thanks for the suggestion, but in my case, Postman didn’t help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Emails not sending’ is closed to new replies.