Support » Plugin: Post SMTP Mailer/Email Log » Emails not reaching the client

  • korpiri

    (@korpiri)


    Hi,

    the Post SMTP test messages are sent without any problems but the forms are not submitted. Instead the log shows this message:

    5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:AC030000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:5B220000, 1.36674:0E000000, 1.61250:00000000, 1.45378:60220000, 1.44866:3A020000, 16.55847:42120000, 17.43559:0000000024020000000000000100000000000000, 20.52176:140F138B1000000050060000, 20.50032:140F138B801770200A00ED82, 0.35180:55060000, 255.23226:EA010000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:EF010000, 0.35250:0A000000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:28000000, 1.36674:32000000, 1.61250:00000000, 1.45378:2D000000, 1.44866:01000000, 16.55847:94000000, 17.43559:00000000B0030000000000000B00000000000000, 20.52176:140F138B1000101008020000, 20.50032:140F138B8017000078060000, 0.35180:0D020000, 255.23226:0A00F882, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:82060000, 4.21921:DC040000, 255.279

    I have no idea where to start looking for solution. Is the receiving email possibly blocking traffic or is there something else going on? the site was transferred to another server and the problem remains the same. I am using Caldera form in the site.

    Thanks for any help!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Emails not reaching the client’ is closed to new replies.