Support » Plugin: Postman SMTP Mailer/Email Log » Emails not being sent by Postman

  • All test emails sent inside postman fail along with emails sent in my theme’s contact form.

    Diagnostic Test Info:
    ———————
    OS: Linux server.niacloud.com 2.6.32-042stab106.4 #1 SMP Fri Mar 27 15:19:28 MSK 2015 x86_64
    HTTP User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
    Platform: PHP Linux 5.5.29 / WordPress 4.3.1 en_US
    PHP Dependencies: iconv=Yes, spl_autoload=Yes, openssl=Yes, sockets=Yes, allow_url_fopen=Yes, mcrypt=Yes
    WordPress Theme: Child Theme for Zerif Lite
    WordPress Plugins: Advanced WP Columns, Akismet, Content Views, Customizer Export/Import, Easy Google Fonts, Jetpack by WordPress.com, Juicer, Lightbox Plus Colorbox, Custom Login Page Customizer, Meta Slider, MOJO Marketplace, Page Links To, Postman SMTP, Raw HTML Snippets, Scroll Back to Top, Simple Download Monitor, Subtitles, Tooltipy (KTTG) – (PRO), Revive Old Post (Former Tweet Old Post), W3 Total Cache, WordPress Importer
    Postman Version: 1.6.23
    Postman Sender Domain (Envelope|Message): poweru.org|poweru.org
    Postman Prevent Message Sender Override (Email|Name): No|No
    Postman Transport URI: smtp:none:plain://smtp.powweb.com:587
    Postman Transport Status (Configured|Ready|Connected): Yes|Yes|Yes
    Postman Deliveries (Success|Fail): 0|5
    Postman Bind (Success|Fail|Path): Yes|No|/home/poweru/public_html/wp-content/plugins/postman-smtp/Postman/PostmanWpMailBinder.php
    Postman TCP Timeout (Connection|Read): 10|60
    Postman Email Log (Enabled|Limit|Transcript Size): Yes|10|128
    Postman Run Mode: production
    Postman PHP LogLevel: 40000
    Postman Stealth Mode: No
    Postman File Locking (Enabled|Temp Dir): Yes|/tmp

    https://wordpress.org/plugins/postman-smtp/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Hendriks

    (@jasonhendriks)

    Please post the error you see in Tools > Email Log so we can see wha’s going wrong.

    Postman Transport URI: smtp:none:plain://smtp.powweb.com:587

    I’m betting authentication error.

    Yes, the error is “Incorrect authentication data”. The username and password I am using are definitely correct. I’ve double and triple checked it – logged into the account through webmail, etc.

    Plugin Author Jason Hendriks

    (@jasonhendriks)

    Ok, send me the Session Transcript (Tools > Email Log) of an email that failed to send, and I will quadruple-check for you.

    http://www.codingmonkey.ca/contact/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Emails not being sent by Postman’ is closed to new replies.