Support » Plugin: Photo Reviews for WooCommerce » Emails aren’t sent to the reviewer

  • Resolved kkorska

    (@kkorska)


    Hi,

    I did some test purchases and comments and emails are not sent out neither on purchase nor after approving the photo comment.
    Mails are sent out when using other plugins.

    What steps should I take to resolve this, what information should I provide to troubleshoot this?

    thanks. 🙂

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support angelagrey

    (@angelagrey)

    Hello,

    According to your description, there may be a conflict between the 2 plugins. You can check by deactive all plugins, leave WooCommerce and Photo Reviews plugin activated. Please let us know if the problem remains
    As well as check carefully the settings in the Coupon section of our plugin. There is the various source of reason coupon email can’t be sent. For example, Required rating, coupon kind, …

    Best regard.

    • This reply was modified 3 months ago by angelagrey.
    Thread Starter kkorska

    (@kkorska)

    I mingled around a few options within the plugin including turning things on and off and it seems to be working fine now. Not sure how it actually got fixed. But this ticket can be closed 🙂

    Plugin Support angelagrey

    (@angelagrey)

    Hello,

    Thank you for your confirmation. So we’ll mark this topic resolved. If you have other questions, please start a new thread.

    Best regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.