WordPress.org

Forums

Subscribe2
[resolved] Emailer Suddenly Stopped Sending Emails (2 posts)

  1. gogetta
    Member
    Posted 2 years ago #

    I have been using Subscribe2 for several years without incident. Suddenly the system is not sending email alerts. I tried a manual test email and received this SMTP debugging output: "SMTP -> ERROR: Failed to connect to server: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (10060)"

    Since I made no configuration changes to explain the new behavior I then decided to update to the latest plugin updates for Subscribe2 (ver 8.8.) WP-Mail-SMTP (ver 0.9.1) and received the same message.

    I know that the outgoing mail server is functioning because I am sending emails normally through my desktop email client.

    Can anyone help me make things work like they used to?
    Appreciate if you can.

    http://wordpress.org/extend/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 2 years ago #

    @gogetta,

    That message is coming from the SMTP plugin. Looking at the error message it is a port problem, so eihter you have the plugin configured to use the wrong port or one of the servers is blocking access over that port.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Subscribe2
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags