Support » Plugin: Register Plus Redux » Email with password to new user does't received

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hello,

    Sirs, with me too..

    I tested, but didn´t receive the email after the registration…

    What could be?

    Thanks and Regards,

    Tony

    Ciao Tony,
    ho reinstallato tutto 🙁

    Ciao marcoatmac,

    funziona correttamente adesso?

    macché.. ho bloccato le registrazioni

    I don´t receive anymore the new users by e-mail too…

    Dear @radiok,

    Please help us!

    We don’t receive this email too.
    Please can you advise ASAP.
    The same problem happens from the Dashboard > Users > Unverified Users > Send Email Verification to Selected Users.

    Email is never received.

    hi all!

    Have you solve the problem? I’m doing some test with this plugin. I’m working on my localhost and I have the same problem with the e-mail of confirm of the registration of new users.

    New users are present in the page “Users” as Unverified, but the not receive the email to complete the activation…

    any solution?

    same problem here.

    I found a workaround: I replaced calls to wp_mail() with mail() and suddenly it all started working. I know its not ideal but I need the emails to go out and this solved my problem.

    Hopefully it helps some of you too.

    @wattsyourwebsite

    where exactly? how you replaced call?
    (i’m a NB!, I know!)

    Exact same issue as above.

    • Email sent to user to verify email address
    • User verifies address
    • Admin receives email notification of the above
    • Admin approves user
    • Email to user with password is not received

    I’ve checked the server error logs, and can’t see anything to indicate a problem.

    I might try the temporary fix ‘wattsyourwebsite’ has suggested, but I don’t like to edit the core of plugins if I can avoid it.

    Would happily allow plugin developers access to investigate.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Email with password to new user does't received’ is closed to new replies.