Email With no registration link (14 posts)

  1. homeschoolmommy
    Posted 3 years ago #

    Hi everyone,
    Im having a problem with email registration, ok here it is.
    I tried testing to register to my site but I get the email but there is no link there.

    I'm using WordPress 3.4.1. Multisite
    latest Buddypress

    Could someone please help me

  2. Did you customize your email?

  3. homeschoolmommy
    Posted 3 years ago #

    where do i do that at, I don't know if i did or not

  4. It's in Network Admin -> Settings

    But if you don't know, you probably didn't ;)

    Does it work if BuddyPress is turned off?

  5. homeschoolmommy
    Posted 3 years ago #

    no it does not. The meesage is sent like spam (Spam Filtered (11222658) This is what shows up in the email. But when buddypress is turned on it just shows the sender info but no link to registration. You can try to register and tell me what happens with buddypress on GossipMoms

    Thanks for responding so fast I really appreciate it

  6. That sounds liek your host is filtering emails somehow.

  7. homeschoolmommy
    Posted 3 years ago #

    I was kind of thinking that do you know how can i go about fixing it

  8. Ask your host for one. I mean the 'spam filtered...' thing is something on their end, so ask them what's up with that.

  9. homeschoolmommy
    Posted 3 years ago #

    ok I will

  10. homeschoolmommy
    Posted 3 years ago #

    This it what they said: I can either upgrade or I can
    use of sockets which means I can use a remote SMTP server for sending mail. Google mail SMTP service is free and provided on all gmail.com mailboxes.

    Open an account with them and enable SMTP/POP.

    A socket connection using SMTP differs depending on the script, I may need to ask for the required settings for your script in the developers forum. Generally, it will be similar to the following for gmail:

    Use SMTP server for email: Yes
    SMTP server address : ssl://smtp.gmail.com
    SMTP server port: 465
    Authentication method for SMTP: Plain
    SMTP username: you@gmail.com or you@yourdomain.com
    SMTP password: your Google password

    but I would need help with that

  11. That's server specific, I'm afraid, and something you have to work out with them.

  12. homeschoolmommy
    Posted 3 years ago #

    ok thank you so much for your help you are great

  13. AlexxL
    Posted 3 years ago #

    I had the same problem using byethost free hosting.
    Try to use http://wordpress.org/extend/plugins/wp-mail-smtp/ plugin.

  14. homeschoolmommy
    Posted 3 years ago #

    I figured it out I use a plugin called WP-Mail-SMTP and I used google to send out emails

    Mailer -Send all WordPress emails via SMTP.
    SMTP Host- smtp.gmail.com
    SMTP Port- Use SSL encryption.
    Authentication -Yes: Use SMTP authentication.
    Username- your google email
    Password- your google password

    It took me awhile to go though different SMTP plugins because some of them was not compatible with my other plugins but I found this one that worked. some plugins that are old really work better than the updated ones.
    Hope this helps

Topic Closed

This topic has been closed to new replies.

About this Topic