Booking Calendar
[resolved] Email with confirmation says 'wordpress' (4 posts)

  1. danielnichols
    Posted 2 years ago #

    Is there a way of changing this from wordpress to something like 'Booking System' or <first name> <last name>?



  2. wpdevelop
    Plugin Author

    Posted 2 years ago #

    1) Please open the General Booking Settings page and recheck that you are correctly set the email at the main section to the "Admin email:" option.
    2) Please recheck that your admin user (first user that was created during creation of the blog) have not the "WordPress" title in the email configuration, you can check it at the profile of the user.
    3) Please be sure that no any other plugin is not or php function do not modify the php mail function for adding that title.
    4) If you are using the paid versions of the Booking Calendar you can configure the email at the Booking > Settings > Emails page.

  3. danielnichols
    Posted 2 years ago #


    I have ...

    Admin email: "Booking System" <email address here>

    This is fine for the email sent to the person booking.
    However the email sent to the admin still receives "wordpress"

    Amended user profile to have a name, but makes no difference.

    In the general settings can i have the email address as ..
    NAME <email address> or not?

  4. wpdevelop
    Plugin Author

    Posted 2 years ago #

    Yes you can set "NAME <email>" at the general booking settings page.
    According email, which is sending to your admin. It's seems that it's take system WordPress email, which you are wrote during installing of the plugin. You can change it at the wp_options table in your db. Or in the paid versions at the Emails settings page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Booking Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.