Support » Plugin: Events Manager » Email to user works, email to administrator/event owner doesn't work

  • Resolved kraigg

    (@kraigg)


    Hi there,

    I’ve created an event. It all seems to be working well except the notification emails to administrator/event owner doesn’t work. As an administrator, I’m not receiving any emails when someone makes a booking. The user receives a pending booking email though.

    I’ve put in my email address in Settings > Emails > Booking Email Templates > Email Events Admin. I am using “Php Mail function”

    Do you know what could be wrong? Are there error logs that I can check to see where it’s going wrong?

    http://wordpress.org/extend/plugins/events-manager/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I think I’ve been able to partially fix this now. There were issues with my web hosting, that have now been fixed.

    But I’m having problems with it not sending notification emails to multiple administrators.

    If I type in multiple email addresses in the format “email1@aaa.com, email2@bbb.com“, none of the email accounts receive anything. But if I removed say email2@bbb.com, so that there’s only one email address, the email send works.

    Hi,

    can you try changing mail sending options at settings > emails > email settings > mail sending method ?

    Plugin Author Marcus

    (@netweblogic)

    are you the latest version of EM? there was a bug with this a while ago that was fixed. alternatively, just remove the spaces in between email addresses

    Thanks agelonwl, I tried the other email options but unfortunately it didn’t solve the problem

    Hi Marcus,

    Thanks for your suggestion, it worked!

    Actually I initially had no spaces between the two email addresses, like it says in the example (e.g. email1@test.com,email2@test.com,etc.) and that didn’t send any emails at all.

    But once I put a space between the email addresses after each comma (e.g. email1@test.com, email2@test.com, etc.) it is now working! It sends to multiple administrators now.

    I’m using version 5.3.5

    Thanks for your help!

    thanks for confirming.

    Plugin Author Marcus

    (@netweblogic)

    odd that it still happens to you, pretty sure we fixed that. Will retest asap and fix if not.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Email to user works, email to administrator/event owner doesn't work’ is closed to new replies.