Support » Plugin: Easy Appointments » ’email to user’ is not sent

  • Resolved stephenhoper

    (@stephenhoper)


    Hello!

    Most of the features of the plugin are working well, but the ’email to user’ is not being sent.

    Here are the settings that I have tried, which have not solved the problem:

    * Settings > Customize > Mail Notifications > ‘Send email to user’ is always ticked

    * If I book an appointment, and use the same email address that I’ve chosen to be the Settings > Customize > Mail Notifications > ‘Pending notification emails’ email address, then the pending notification email is immediately sent to that email address but the ’email to user’ is not sent to that email address, which suggests that the problem is not related to the email address itself

    * I have tried all 6 of these settings for the email field on the booking form:

    label: Email
    type: EMAIL

    label: e-mail
    type: EMAIL

    label: email
    type: EMAIL

    label: Email
    type: INPUT

    label: e-mail
    type: INPUT

    label: email
    type: INPUT

    However none of these settings work, i.e. the ’email to user’ never arrives.

    * I have tried the 6 settings above with ‘required’ either ticked or unticked, but none of the combinations works

    * The error log shows errors of this type:
    {“wp_mail_failed”:[“You must provide at least one recipient email address.”]}

    How can I solve this problem?

    I’d like to purchase the Easy Appointments extension as I need the extra functionality (Google Calendar integration and payment handling), but I need to solve this problem with the free plugin first.

    Thanks for your help!

    Stephen

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Nikola Loncar

    (@loncar)

    Hi @stephenhoper

    is this issue still active? You need to have different labels for each email field. For example email 1, email 2 etc.

    Best regards,
    Nikola

    Hi Nikola,

    Yes, we are still unable to solve this issue.

    We have always used only 1 email field in the form.

    We tried the 6 different settings that I described above, but we only tried 1 of them each time.

    Plugin Author Nikola Loncar

    (@loncar)

    Hi @stephenhoper for testing I will need some kind of access to EA settings. Can you please open a support thread on https://easy-appointments.net

    Best regards,
    Nikola

    stephenhoper

    (@stephenhoper)

    Hi Nikola,

    Thanks for getting back to me and for offering to help with the troubleshooting.

    We’ve decided to use a different booking plugin instead of Easy Appointments, so I’ll close this topic now.

    Stephen

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.