Support » Plugin: Hustle - Email Marketing, Lead Generation, Optins, Popups » Email to the subscriber, missing. (With Branda active).

  • Resolved Rui Freitas

    (@rui-freitas)


    Hi.

    When someone subscribes to the newsletter via Popup the plugin sends the notification email to the system address but does not send the subscriber the email to confirm his subscription.
    I have the Branda plugin, active.

    Thanks.
    Rui Freitas

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Nebu John – WPMU DEV Support

    (@wpmudevsupport14)

    Hi @rui-freitas,

    I hope you are doing good today.

    Please export the pop-up and share it with us using Google Drive or DropBox. This will help us review how the pop-up is configured and help you further.

    Reff: https://wpmudev.com/docs/wpmu-dev-plugins/hustle/#module-dashboards

    We will be looking forward to hearing back from you.

    Kind Regards,
    Nebu John

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @rui-freitas ,

    We haven’t heard from you for a while now, so it looks like you don’t have more questions for us.

    Feel free to re-open this ticket if needed.

    Kind regards
    Kasia

    Thread Starter Rui Freitas

    (@rui-freitas)

    Hi.

    I exported the pop-up as requested, didn’t you receive it?
    I was waiting for an answer from you.

    Thanks,
    Rui

    Thread Starter Rui Freitas

    (@rui-freitas)

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @rui-freitas

    Thanks for sharing popup.

    Your popup is currently configured to send notification to specified “fixed” e-mail address which, I believe, is your “system address” – the “new…tos.pt” address.

    The automated email option in Hustle can currently send notification only “one route” so since you put a specific e-mail address there in “Recipient” field (in “Emails” settings section of your popup) it sends it only there.

    To send such notification to subscribing user you would need to replace that e-mail address with form’s e-mail field:

    – remove existing e-mail address
    – click on “+” icon next to “recipient” field in “Emails” configuration of popup, in “Automated Email” section
    – select “Email” from drop-down list
    – save settings

    This will cause it to send notification to subscribing user instead of admin. Note though: currently is “either this or that” – not both e-mails at the same time.

    We are aware of this limitation and there’s already a plan to improve that so it would be possible to add multiple different e-mails (even more than one, with different content) but that’s yet to come and at the moment I don’t have ETA.

    Kind regards,
    Adam

    Thread Starter Rui Freitas

    (@rui-freitas)

    Hi Adam.

    Thank you, it’s finally working.

    Now I have a remaining problem which is the Double Opt-in required by GDPR. Can you help me with this?
    The program should send the subscriber an email with a link to confirm the subscription.
    How do your other European customers do it?
    Should the MailPoet integration do this?

    The simplest solution would be to include a confirmation link in the email sent automatically to the subscriber. Is there a way to do it?

    Thanks,
    Rui

    • This reply was modified 7 months, 2 weeks ago by Rui Freitas.
    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @rui-freitas

    I’m glad it works for you now!

    As for double opt-in, Hustle itself doesn’t support that. Its e-mail collection feature is really quite simple and the plugin was primarily designed to create a) informational popups/slide-ins etc and b) to handle external services via all integrations that it has.

    Most (if not all) of the services that can be integrated, such as e.g. MailChimp or MailPoet, do support double-opt-in and that works with Hustle as expected for these services.

    Note though: if you use both local e-mail list and e.g. MailPoet, the double opt-in will still work only for MailPoet and won’t affect local list. This is because it all happens at MailPoet end.

    So if you integrate such service then once Hustle sends information about subscription to it, that service will handle the rest.

    Kind regards,
    Adam

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @rui-freitas ,

    We haven’t heard from you for several days now, so it looks like you don’t have more questions for us.

    Feel free to re-open this ticket if needed.

    Kind regards
    Kasia

    Thread Starter Rui Freitas

    (@rui-freitas)

    Hello again.

    Sorry to reopen but the email issue from the first question is not resolved.

    I change the “Recipient” field to the available option {email}, save, exit, run a test and the email goes to the system email.

    I go back to the settings page to check and that field “Recipient” is again filled with the system email.

    Than you.

    Best,
    Rui

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @rui-freitas

    I hope you are doing well.

    I couldn’t replicate this issue, could you please click on the right button of mouse > inspect > network, disable the caching, type {email} and then keep the network opened and save the settings?

    Let us know the result you got.
    Best Regards
    Patrick Freitas

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Email to the subscriber, missing. (With Branda active).’ is closed to new replies.