WordPress.org

Forums

Email to Post Only Includes Only 45 Characters (4 posts)

  1. mqcarpenter
    Member
    Posted 7 years ago #

    I have seen a few "cut off" post issues, but none seem similar to this.

    This is a new install. When I email to post, it adds the post, but only the first 45 characters of the content. This is not an excerpt. The entire post is that big. I am wondering if this is a table setting in the database, or if there is another issue. Is this a known problem? I checked the template settings for my_content. Thank you

  2. mqcarpenter
    Member
    Posted 7 years ago #

    I have done direct posts inside the application so I know it is not the table settings. I will keep looking to see if anyone else has had this issue with email posts.

  3. jsruok
    Member
    Posted 7 years ago #

    I have similar issue, but it's because I use non-ASCII characters. So far no solution found.

  4. jsruok
    Member
    Posted 7 years ago #

    Postie plugin worked. http://www.economysizegeek.com/?page_id=395

    It's not perfect, say, creating paragraphs still needs tweaking, but it's miles and miles ahead of wp's own mail functionality.

Topic Closed

This topic has been closed to new replies.

About this Topic