• Resolved TheSickle

    (@thesickle)


    Hi,

    Plugins is very nice, but I am having issues with the e-mail templates.

    Basically the moment I save the e-mail template for Admin, the plugin automatically adds <p> … </p> to each row and also <br/> problem is that those html tags are present in the e-mails that are sent out and visible, even when the e-mails are opened as HTML.

    Also html tags are visible in the Text format of the message layout for a second, after that they become invisible under Visual / Text tabs.

    Please advice.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Any suggestion is welcome 🙂

    Plugin Support sharmadpk03

    (@sharmadpk03)

    Hi @thesickle,

    Sorry for the delayed response.
    Could you please provide me the screenshot of the email template? Please provide it to me and I will see if there is an issue with the template.

    Do let me know and I will get back to you.

    Regards!

    TheSickle

    (@thesickle)

    Here is text in template menu:
    https://prnt.sc/qe91hn
    Here is result
    https://prnt.sc/qe9207

    Plugin Support sharmadpk03

    (@sharmadpk03)

    Hi @thesickle,

    Thank you for the screenshots. I can see that you are getting HTML tags in the email. It’s strange. I have asked our developer team regarding this and they said that they will have to work on your site to debug and fix. Please create a support ticket regarding this here at https://wpeverest.com/contact/

    Someone from the development team will then get back to you.

    Regards!

    TheSickle

    (@thesickle)

    Hi,

    I will make a ticket, I have an idea what might be causing this one if it is not that I will get in contact.

    Again great plugin!

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.