• I really laugh when I get daily reminder about “Please give use 5 star rating” when in fact, this plugin never works. Regardless what settings are applied to, subscribers never get an email.

    Please can anyone recommend a subscriber notification plugin which works?

    Kari Finn

Viewing 15 replies - 1 through 15 (of 22 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi There,

    We are aware about that people are complaining about one thing or other is not working with ES 4.0. We have already fixed issues in ES 4.0.1 & 4.0.2 which people were facing in ES 4.0 and we are also working on other fixes

    We are committed to solve user’s issues and will do it constantly.

    You promised 4.03 coming soon. What is soon please — tonight, next week? Thank you.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Yes..we promised to release ES 4.0.3.

    We will release it Today.

    🙂

    Thread Starter karifinn

    (@karifinn)

    Since February 11th, not a single subscriber notification email (plain text) has gone out. Tried every possible thing in settings.

    What a useless plugin, still asking me to give a 5 start review!

    Still today?

    Thread Starter karifinn

    (@karifinn)

    Published a new post just two hours ago, no notification to subscribers sent.

    Did you push an update?
    Post-notifications now being compiled, but not sent.
    The report view shows them in queue, awaiting MANUAL send.

    Why? What customers said to you, “Hey, you know what would be really neat? Do away with the automatic send, don’t even allow it as an option, and make us go through multiple extra clicks to send the post.”

    Really, can we please have back the automatic send upon post being published?
    Thank you.

    Seems like updating WP version helped. At least the report is compiled, as I described above. But still requires manual sending, and apparently the new version promised for today didn’t happen.

    Plugin Contributor Malay Ladu

    (@malayladu)

    @avidtrader Thanks for the confirmation.

    apparently the new version promised for today didn’t happen.

    We released 4.0.3 yesterday only. And allow to “Send Queued Emails” is a part of ES 4.0.3.

    May I give you friendly feedback?

    After all of this time and all of these problems, you feel it is adequate to simply say “allow to send queued emails is a part of 4.0.3“.

    That’s it. You can’t be bothered to add a quick sentence saying THE LOCATION OF THIS CONTROL THAT WE’VE BEEN BEGGING YOU FOR. We’re just further delayed in resolving the situation, which cheapens the solution you spent so much extra time creating.

    So, the feedback: Try to do a step more, and not a step less. I suspect the same problem is responsible for releasing the original update without thoroughly testing it first.

    So, sorry to bother you from more important matters, but WHERE IS THE CONTROL OR TOGGLE TO ACTIVATE “ALLOW TO SEND QUEUED EMAILS”?
    Thank you.

    This is the only instruction I can find:
    https://www.icegram.com/documentation/es-how-to-create-and-send-post-notification-emails-when-new-posts-are-published/?utm_source=es&utm_medium=in_app&utm_campaign=view_docs_help_page

    But it is USELESS. It describes paths that my v4.0.3 doesn’t have:

    “Email Subscribers -> Templates”?
    “Email Subscribers -> Post Notifications”?
    “Email Subscribers -> Templates”?

    You. Have. Fixed. Nothing.

    Plugin Contributor Malay Ladu

    (@malayladu)

    WHERE IS THE CONTROL OR TOGGLE TO ACTIVATE “ALLOW TO SEND QUEUED EMAILS”?

    @avidtrader You can find it in Email Subscribers > Reports section.

    Hope that helps.

    Not one bit. Because it’s not there.

    Reports only lists the posts that have been sent or are still queued, and has a button labeled “Send Queued Emails Now”.

    Nothing else there. Nothing anywhere that will allow me to set a default that automatically sends my posts when they are created.

    LIKE THE PREVIOUS VERSIONS. LIKE YOUR OWN PRODUCT DESCRIPTION LISTS AS A FEATURE.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘Email Subscribers never works’ is closed to new replies.