Title: Email stopped
Last modified: August 22, 2016

---

# Email stopped

 *  Resolved [ejeisman](https://wordpress.org/support/users/ejeisman/)
 * (@ejeisman)
 * [12 years, 1 month ago](https://wordpress.org/support/topic/email-stopped/)
 * I got through 200 emails of a 800 email queue, and they’ve stopped sending a 
   list of 20, with an error that the Could not instantiate mail function. If I 
   go to configurations, and test my email configurations, the test email works 
   fine. This stopped yesterday, when I was running WP version 3.9.2. I updated 
   to 4.0 this morning to no change.
 * [https://wordpress.org/plugins/newsletters-lite/](https://wordpress.org/plugins/newsletters-lite/)

Viewing 2 replies - 1 through 2 (of 2 total)

 *  Plugin Author [Tribulant Software](https://wordpress.org/support/users/contrid/)
 * (@contrid)
 * [12 years, 1 month ago](https://wordpress.org/support/topic/email-stopped/#post-5260374)
 * Thank you for your post.
 * If the queue stopped and says “Could not instantiate mail” function in most cases
   it means that your hosting has an hourly/daily/etc… sending limit on the local
   mail server. So the email server stops the sending, thus the error. And later,
   possibly the next day, they will automatically continue sending. We have seen
   this problem regularly, especially on shared hosting accounts that do have sending
   limits implemented to prevent spam.
 * Best is to ask the hosting provider what the email sending limit is and then 
   you can setup your scheduling to accommodate that or you can ask them to increase
   it or alternatively, you can use a 3rd party SMTP relay service.
 * I can recommend some services like AuthSMTP, Amazon SES, SendGrid, Mandrill, 
   etc. See some of them here on this documentation of ours:
 * * Amazon SES: [http://docs.tribulant.com/wordpress-mailing-list-plugin/7131](http://docs.tribulant.com/wordpress-mailing-list-plugin/7131)
   *
   Mandrill: [http://docs.tribulant.com/wordpress-mailing-list-plugin/9000](http://docs.tribulant.com/wordpress-mailing-list-plugin/9000)*
   SendGrid: [http://docs.tribulant.com/wordpress-mailing-list-plugin/9007](http://docs.tribulant.com/wordpress-mailing-list-plugin/9007)
 * Please note that with these SMTP services, the plugin makes a PHP socket connection
   to the SMTP host of the service. Some shared hosting providers block certain 
   ports and some block outgoing PHP socket connections completely. You can just
   ask the hosting provider to open the port for you or enable fsockopen() accordingly.
   If you get a “Called Mail() without being connected”, that usually means the 
   outgoing connection is blocked by the hosting. Again, the hosting provider can
   quickly open/allow it for you to resolve the problem.
 * Let me know if this is resolved once you’ve spoken to the hosting provider and
   if you need any further assistance on this.
 *  Plugin Author [Tribulant Software](https://wordpress.org/support/users/contrid/)
 * (@contrid)
 * [12 years ago](https://wordpress.org/support/topic/email-stopped/#post-5260579)
 * I hope you are doing well.
 * Did you manage with the problem?
 * Let me know if I can be of further assistance.

Viewing 2 replies - 1 through 2 (of 2 total)

 The topic ‘Email stopped’ is closed to new replies.

 * ![](https://ps.w.org/newsletters-lite/assets/icon-256x256.png?rev=1184265)
 * [Newsletters](https://wordpress.org/plugins/newsletters-lite/)
 * [Support Threads](https://wordpress.org/support/plugin/newsletters-lite/)
 * [Active Topics](https://wordpress.org/support/plugin/newsletters-lite/active/)
 * [Unresolved Topics](https://wordpress.org/support/plugin/newsletters-lite/unresolved/)
 * [Reviews](https://wordpress.org/support/plugin/newsletters-lite/reviews/)

## Tags

 * [amazon ses](https://wordpress.org/support/topic-tag/amazon-ses/)
 * [Could not instantiate mail function.](https://wordpress.org/support/topic-tag/could-not-instantiate-mail-function/)
 * [email](https://wordpress.org/support/topic-tag/email/)
 * [mandrill](https://wordpress.org/support/topic-tag/mandrill/)
 * [newsletters](https://wordpress.org/support/topic-tag/newsletters/)
 * [php mail](https://wordpress.org/support/topic-tag/php-mail/)
 * [stopped](https://wordpress.org/support/topic-tag/stopped/)
 * [Stuck](https://wordpress.org/support/topic-tag/stuck/)
 * [wp_mail](https://wordpress.org/support/topic-tag/wp_mail/)

 * 2 replies
 * 2 participants
 * Last reply from: [Tribulant Software](https://wordpress.org/support/users/contrid/)
 * Last activity: [12 years ago](https://wordpress.org/support/topic/email-stopped/#post-5260579)
 * Status: resolved