• Hi

    I have purchased the grey theme which looks great thanks. My question however is in order to have the email button show I need to use Share/Follow however I would like to only use Share. When I use only share the email icon does not display. When I use Share/follow it does not attach any link to the website in the email content. Usually share attaches the website link that you are actually sharing.

    Look forward to your assistance.
    Thanks in advance

    https://wordpress.org/plugins/social-media-feather/

Viewing 3 replies - 1 through 3 (of 3 total)
  • You are probably using Follow buttons by mistake instead of Share Buttons. How are you displaying the buttons? If you select “Share” for the “Mail Service” then the button will appear when you have sharing buttons and won’t show up when you’re viewing follow buttons.

    I am using the setting <share & follow icons>
    for the social media icons I am using FOLLOW for all the social media buttons but would like to use SHARE for email.
    Please advise ….

    Can you clarify how you are trying to display the mail button? Are you using automatic display, shortcodes or widgets? If you go to the “Mail Service” under the “Service Providers” do you have just “Share” selected?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Email Share’ is closed to new replies.