• Resolved nichafw

    (@nichafw)


    I have been trying to change the message in setting>email. Once I finished editing, I saved changes, and go back to check the message, turns out the message I edited is gone.

    Then I go to wp-content>themes>theme-name>ultimate member>email>7>welcome_email.php, the message I have edited saves here but doesn’t show on wp-admin.

    What can I do to fix this issue?

    My wordpress is multisite, the main domain never has this problem, but this subdomain I have WPML plugin.

    Thanksss

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @nichafw

    Please contact your hosting provider and see if the mod_security is enabled and then exclude the UM settings from it.

    Regards,

    Thread Starter nichafw

    (@nichafw)

    Hi @champsupertramp
    Thanks for your reply, what do mean by exclude the UM settings? Is it Urls? My host provider asked me for the exact Ultimate Member settings.

    Thanksss

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @nichafw

    These settings page:
    /wp-admin/admin.php?page=um_options
    /wp-admin/admin.php?page=um_options&tab=email

    Regards,

    Thread Starter nichafw

    (@nichafw)

    Hi @champsupertramp

    I checked with my host but there is mod-sec no entry. Then I checked for a plugin conflict, I found that when I deactivate WPML, I can edit the email templates and save changes as it supposed to be. I test the email, it works fine. So, I activate WPML, all the changes I made go back to default messages automatically.

    In this case, what should I do?

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @nichafw

    Sorry for the late response.

    Have you tried translating the email notifications? If so, does this trigger the same issue?
    https://docs.ultimatemember.com/article/1449-how-to-translate-plugin#notifications

    Regards,

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @nichafw

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂

    Regards,

    Thread Starter nichafw

    (@nichafw)

    @champsupertramp

    Sorry for replying late too. It still hasn’t worked but I used an alternative way. I have no time to figure this out but once I have time to investigate more I will share the information with you.

    Thanks for your help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.