WordPress.org

Forums

Contact Form Clean and Simple
[resolved] Email sends from test sites but not main (3 posts)

  1. TGCCONSULTING
    Member
    Posted 1 year ago #

    Ok I host all my clients accounts on the same server, on my development account http://www.tgcconsulting.org/development/jsit/contact-us/ the form works perfectly and I get an email.

    However I just transferred a client from development to Live and and updated the DB from http://www.tgcconsulting.org/development/artia/ to http://www.artiadesigns.net/ using an SQL query I've used many times..

    Now the live form http://www.artiadesigns.net/contact-us/ wont send email at all.

    I've tried using the override setting and unchecking ajax and it does not work..
    The only theory I can come up with is it is a Addon domain in CPANEL on my host and points to a directory.. however I do this with all my clients and ive never seen this behavior before..

    Please advise.

    IT Department
    TGC Consulting

    https://wordpress.org/plugins/clean-and-simple-contact-form-by-meg-nicholas/

  2. megnicholas
    Member
    Plugin Author

    Posted 1 year ago #

    When you say 'wont send email at all' are you getting an error message after clicking the send button, or are you just not receiving the email?

    See this article for help:

    http://www.megnicholas.co.uk/articles/cannot-send-email/

  3. megnicholas
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there, as you haven't answered my question I am marking this support thread as 'resolved'.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form Clean and Simple
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.