Support » Plugin: Contact Form by BestWebSoft » Email sending doesn't work!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi
    I’ve just had the same problem – my contact form says it has sent the email but I don’t receive it at the designated email address! But it sent the first email test and then stopped!!!!

    I had a DynamiX contact form in one of the widgets so I took that out but still no joy.

    I closed Google (my email account) and WordPress and tried again (not logged-in first) The first time it worked but now appears to have stopped again.

    So I logged out of everything ans hut down my PC (extreme!!! :-)) – the first one worked when I tried (not logged-in) after powering up but the 2nd again has gone into hyper-space!!

    Peter

    PS my partly built website is at http://www.masterquickbooksireland.com
    Peter

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello,

    Please follow instructions below:
    1) Please check plugin’s settings
    ‘/wp-admin/admin.php?page=contact_form.php’ . What to use? => try
    Wp-mail
    2) It is possible that email messages are detected like a spam on the
    server. Instead of administrator ’email’ choose another ’email'(‘Use
    this email:’ block) – for example, gmail account or similar. If the
    message will be approved (it will be sent), then you’ve an email
    filtering configured on your server.
    3)Have you get notifications about new users registration? If not,
    perhaps you didn’t configure email sending. Then You need to install
    an extra plugin called WP-mail-SMTP and configure it.

    Kind regards.

    Hello,

    I got similar problems by using wp3.5.1 with TwentyTwelve – german:
    http://www.kik-online.de/kontakt

    After I filled the contact form with a correct mail adress it is said, taht your mail can’t be delivered.

    I tried the admin and the ‘use this e-mail’.
    I tried wp-mail and the mail.

    Nothing works.

    It is still not working. WordPress 3.5.1 I used both wp-mail and mail, tried to set the receiver of the messages via the menu and setting the email address directly. It says that the “Sign up for news” field is required (where does it come from?), then reports “Success!” ignoring the text (Thank you for your message) I set up in the settings.

    http://ianikeev.org/contact/

    After an update it worked. But, sorry, I changed to another plugin. Thx.

    I see this thread is marked as “Resolved” but is not resolved for me.

    I have installed the plug-in it is set to use Wp-mail and I also have installed WP-Mail-SMTP and that is definitely working. I have tried setting a different email address but that makes no difference. WordPress version 3.5.1

    Robert…

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello,

    You should install an extra plugin called WP-mail-SMTP and configure
    it. Afterwards you should send a test email from this plugin and you
    will see if the plugin logs have errors.
    Please explore logs in detail, which the plugin shows and fix errors.

    Kind regards,
    Support Team

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Email sending doesn't work!!’ is closed to new replies.