• Resolved jasonashworth



    The form is working fine and the entries go into the database, but the email notifications are not being sent to the specified email. I have checked all spam and other folders. Any idea how to fix this?


    Here’s the info it said to copy:

    Server Settings

    Operating System: Linux (64)
    PHP Version: 7.2.13
    Server: Apache
    MySQL Version: 5.7.23-23
    PHP Allow URL fopen: On
    PHP Max Upload Size: 64M
    PCRE Backtracking Limit: 1000000
    PHP Max Post Size: 64M
    PHP Max Script Execute Time: 30
    PHP Memory Limit: 256M
    Memory usage: 36.16 MByte
    PHP Exif support: Yes (V7.2.)
    PHP IPTC support: Yes
    PHP XML support: Yes

    Graphic Library

    GD Version: bundled (2.1.0 compatible)
    FreeType Support: Yes
    FreeType Linkage: with freetype
    GIF Read Support: Yes
    GIF Create Support: Yes
    JPEG Support: Yes
    PNG Support: Yes
    WBMP Support: Yes
    XPM Support: Yes
    XBM Support: Yes
    WebP Support: Yes
    BMP Support: Yes
    JIS-mapped Japanese Font Support: No

    Active Plugins

    Akismet Anti-Spam
    Form Maker
    Google Analytics for WordPress by MonsterInsights
    Insert Headers and Footers
    MOJO Marketplace
    Photo Gallery
    Sydney Toolbox
    Title Remover
    Yoast SEO

    Active theme


    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Sydney,

    If you do not receive form submissions to your email address, this could be related to the configurations on your web hosting. You can troubleshoot this the following way.

    1. Install and activate Easy WP SMTP plugin on your WordPress site.
    2. Go to Settings > Easy WP SMTP page, then click on the Test Mail tab where you will find a quick testing tool. Please have a look at this screenshot.
    3. Send a test mail to your email address and check whether it reaches your inbox or spam folder.

    If the test email will be sent, the issue is triggered by the Form Maker plugin, and we will need to have a closer look.

    But in case the test mail fails, the problem is on the server of your website. Please contact your hosting provider in this case, and ask them to enable SendMail for your site.

    Thanks, have a nice day!

    I have the same problem, I did the test and the mail from Easy Wp arrived, the mail from Form Maker doesn’t arrive. What can I do ?
    Thank you
    Piero Ricciarelli

    Sorry !!!
    It works fine, I misse to compile the actions…..

    My clients form does not send emails for only one of the forms. I have gone through and side-by-side compared the working and non-working forms and confirmed they are set up exactly the same. What could be the issue with this?

    Plugin Support kimabaghdasaryan



    We would like to ask you to provide a screenshot of the settings in Form Options > Email Options. Please send a screenshot for all the section. Also, please send an URL address of the page where the form is published.

    Thank you in advance!

    Have a nice day!

    The problem is already solved thank you

    Actually, I’m still having this issue, rather than creating a new ticket with the same Issue it thought it better to resolve it for everyone that is possibly experiencing the same.



    Plugin Support Agapi



    Form Maker plugin sends emails notifications through your website, using the mail server your web host provides. The plugin sets the content, senders, and recipients of these emails using its mail functions. However, it does not control the mail server of your web host.

    In case some of the emails are sent and received, this means, that the email functions of Form Maker plugin are working correctly. The cause of similar problems are the limitations on your web hosting.

    Nevertheless, the quickest and most efficient solution for this case is to use a third-party SMTP plugin, which will most likely resolve the problem. Setting an external SMTP server, such as Gmail should work. However, Gmail requires authentication. Please find the necessary details for SMTP setup below.

    Mailer: SMTP
    SMTP Authentication: yes
    SMTP Security: SSL
    SMTP Port: 465
    SMTP Username: your Gmail address
    SMTP Password: your Gmail password
    SMTP Host: smtp.gmail.com

    You can try this plugin for example: https://wordpress.org/plugins/easy-wp-smtp/

    With this plugin, you will be able to use a mail server that’s quicker and more secure (e.g. Gmail) by setting up an external SMTP server.

    Let us know in case you have questions.
    Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Email Notifications Not Sending’ is closed to new replies.