Support » Plugin: Stop Spammers » Email Notifications

  • Resolved adam82392

    (@adam82392)



    I keep getting email notices from the Stop Spammers Spam Prevention everytime a user requests to be on the Allow list or when a user is blocked.

    Is there a way to turn off the email notifications? I cant find the settings page to change this…..

    The email sent to me looks like this followed by the IP and spam information:

    Webmaster,
    > A request has been received from someone who has been marked as a spammer by the STOP SPAMMER plugin.
    > You have are being notified because you have checked off the box on the settings page indicating that you wanted this email.

    https://wordpress.org/plugins/stop-spammer-registrations-plugin/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Under Challenge and Deny, uncheck “Notify Webmaster when user requests to be added to Allow List”. You might not want to give users the option to request by unchecking the option above it.

    I agree that this is a pain as I find that many spam robots fill out every form they see. I hid the email field, and don’t mail if there is not a valid email, but the robots keep finding it.

    It is better to make it default to Yes rather than have webmasters miss the valid requests (of which there are practically zero).

    Keith

    Great! Thanks for explaining the options to me. Still trying to learn my way around the plugin, but I’m really liking it so far and hope to use it for my client.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Email Notifications’ is closed to new replies.