Support » Plugin: Events Manager » Email notification is not coming on Zoom plugin Integration

  • Resolved genepine

    (@genepine)


    Hello
    I set the Event Manager zoom plugin, but Email notification is not coming.
    Regular notification of location , Place and URL are working propaly.
    I check on both options.
    Have you any solutions?

    Emails
    
    x Registrants Email Notification
    
     Send email notifications to registrants about approval, cancellation, denial of the registration. The value of this field must be set to true in order to use the Send Confirmation Email to Registrants field.
    
    x Send Confirmation Email to Registrants
    
    If enabled, the Send Confirmation Email to Registrants field will also be automatically enabled by Zoom.
    
Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter genepine

    (@genepine)

    Hello
    I can send test mail and Regular Event(has venue and URL) by Event Manager with WP Mail SMTP(gmail).
    I want to save the some debug log about this where can I get it?

    • This reply was modified 6 months, 1 week ago by genepine.
    Plugin Support angelo_nwl

    (@angelo_nwl)

    Hi,

    just to confirm, you are using the latest EM dev version 5.9.11.4 and EM-Zoom Integration version 1.4?

    For dev version upgrade – http://wp-events-plugin.com/documentation/upgrade-dev-version/

    Thread Starter genepine

    (@genepine)

    Hello, I also have same issule

    https://wordpress.org/support/topic/error-could-not-automatically-enroll-you-into-the-zoom-meeting/

    Events Manager 5.9.11.4
    Events Manager – Zoom Integration 1.4
    trying Zoom Settings
    Registration required, manual approval.
    When I approval the reservation, open Edit/View, approval event.
    Show the message

    “Could not automatically enroll you into the Zoom meeting. Please get in touch with the event organizer.”
    Confirmation mail not sent by “WP Mail SMTP” but I can resend approval mail manually.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    It might be due to your zoom settings; you can try to double-check it with these instructions

    
    1. go to https://marketplace.zoom.us/develop/create
    2. Under "OAuth" click Create
    3.  Enter the following:
      - Name
      - Account-level App
      - "publish this app on Zoom App Marketplace" =No 
    
    4. click Create
    
    5. Take Note of the Test and Live Client Id and Client Secret Key to be used in your 'Events > Settings > General > Zoom'
    
    6. Enter your "Redirect URL for OAuth" which you can find in your Events > Settings > General > Zoom
    
    e.g. https://Your-Domain.com/wp-admin/admin-ajax.php?action=em_oauth_zoom&callback=authorize
    
    7. Enable "Event Subscriptions" > Add new event subscription
    
    e.g. https://Your-Domain.com/wp-admin/admin-ajax.php?action=em_oauth_zoom&callback=authorize
    
    8. Under "Event Types ", enable the scopes you find under https://wp-events-plugin.com/documentation/location-types/zoom/
    
      - Meeting  (and all sub-scope)
      - Webinar  (and all sub-scope)
      - Zoom Rooms  (and all sub-scope)
      - User   (and all sub-scope)
    
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.