Support » Fixing WordPress » Email Notices contain Ascii in Sender fields

  • The name of my site is “Girls Can’t WHAT?” and after upgrading to WP 2.9.2, any email that is sent from WordPress no longer shows the sender as “WordPress” but uses the title of my site (which is fine) but puts ascii in place of the apostrophe (not fine). How can I fix this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Any ideas? I’ve tried escaping it with \ but no dice. It’s definitely taking the text from the Blog Title in the General Options panel. I can change my blog title and the email sender changes with it. How can I make this work with the apostrophe?

    brmoreno

    (@brmoreno)

    Anyone have an answer for this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Email Notices contain Ascii in Sender fields’ is closed to new replies.