Support » Plugin: Kadence WooCommerce Email Designer » Email not showing correctly

  • Hello, I have a problem with the emails sent.
    When I send a test email through the control panel, the layout is correct. When the email is sent after a purchase, the layout is displayed incorrectly.

    I took a print of the emails:
    https://pousadabambuza.com.br/bambuza1.jpg
    https://pousadabambuza.com.br/bambuza2.jpg

    The first print is the email sent by woocommerce and the second is the test email sent via the control panel.

    The error occurs on several email clients.

    I already tried to disable some plugins, I disabled the theme (X-store) and used the theme that comes as a standard wordpress and even then the error persists.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • hannah

    (@hannahritner)

    Hi @rafaelpereiraprc,
    Sorry to hear this! Can you tell me what version of this plugin you’re running? Have you cleared all your cache?

    Regards,
    Hannah

    Hi Hannah,

    Yes, i already cleared all my caches.

    I’m using the last version: 1.4.3

    Thanks a lot.
    Rafael

    hannah

    (@hannahritner)

    I’m not able to replicate this. Try deactivating your plugins to test if any are conflicting. Let me know if there’s no change.

    Best,
    Hannah

    rafaelpereiraprc

    (@rafaelpereiraprc)

    Hi Hannah,

    As said in the first post, I already tried to disable plugins and error continues.
    I have a similar site, with the same plugins and theme e it works 100%.

    Thanks a lot,
    Rafael

    hannah

    (@hannahritner)

    Hi Rafael,
    Sorry for the delay! Are you able to pinpoint any differences between this site and the site where this plugin is working correctly? Are you using the same host?

    Regards,
    Hannah

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.