WordPress.org

Forums

Subscribe2
[resolved] Email not sent to subscribers (8 posts)

  1. MediaGurus
    Member
    Posted 1 year ago #

    For my blog

    http://www.delhi-fun-dos.com

    subscribe2 plugin has stopped sending email notifications of recent posts that I make... I recently started using it. It just worked once or twice... Now it doesn't send email notifications

    http://wordpress.org/plugins/subscribe2/

  2. mattyrob
    Member
    Posted 1 year ago #

    @MediaGurus,

    This is the most frequent issue that gets raised. Have you looked in the FAQs? Have you spoke with your hosting provider? What, if anything, have your tried?

  3. MediaGurus
    Member
    Posted 1 year ago #

    I did not speak with my hosting provider. Just didn't look like a hosting issue. I am a hosting reseller and I hasted this personal project on my server.

    To make it work, I deactivated all plugins and then activated only this plugin, still; didnt work.

    Thanks for prompt reply.

  4. mattyrob
    Member
    Posted 1 year ago #

    @MediaGurus,

    Does any of this help:
    http://subscribe2.wordpress.com/2013/09/17/troubleshooting-emails-in-subscribe2/

    Also, don't dismiss the hosting provider side too quickly, there are still limitations on reseller accounts to combat spammers.

  5. MediaGurus
    Member
    Posted 1 year ago #

    Thanks

    From the link you sent - In per post mode

    In the Subscribe2->Settings page under the Email Settings tab make sure you have set the number of recipients per email to 1 (This is the default).

    Mine s set on 0. Is this the reason why email notifications are not going? I dont remember changing it ever... I though 0 will send the email notification o unlimited users but 1 will send to only 1 user... apparently I'm wrong.

  6. mattyrob
    Member
    Posted 1 year ago #

    @MediaGurus,

    You aren't the first to be confused by that but it's "recipients per email" not "number of emails". Give it a try at a setting of 1 and see if it helps.

  7. MediaGurus
    Member
    Posted 1 year ago #

    I changed it to 1, still no benefit. The email notification just doesnt go...

    :-(

  8. mattyrob
    Member
    Posted 1 year ago #

    @MediaGurus,

    Perhaps it is time to speak to your hosting provider about the failed emails.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.