• marcorm69

    (@marcorm69)


    Hi all.

    This is the best plugin to create a forms, but I have a problem to send email.
    I don’t think it’s a problem related to sending via wordpress because with the forms of my wordpress theme and with Mailpoet and the emails are sent but with Caldera forms, not one email reached destination.
    In the entries page of Forms I see all forms sending, I tried to send them again, via the “resend” button, but the problem persist.

    The debug indicate SMPT error, but i have setting WordPress to send email

    ` [language:protected] => Array
    (
    [authenticate] => SMTP Error: Could not authenticate.
    [connect_host] => SMTP Error: Could not connect to SMTP host.
    [data_not_accepted] => SMTP Error: data not accepted.
    [empty_message] => Message body empty
    [encoding] => Unknown encoding:
    [execute] => Could not execute:
    [file_access] => Could not access file:
    [file_open] => File Error: Could not open file:
    [from_failed] => The following From address failed:
    [instantiate] => Could not instantiate mail function.
    [invalid_address] => Invalid address:
    [mailer_not_supported] => mailer is not supported.
    [provide_address] => You must provide at least one recipient email address.
    [recipients_failed] => SMTP Error: The following recipients failed:
    [signing] => Signing Error:
    [smtp_connect_failed] => SMTP connect() failed.
    [smtp_error] => SMTP server error:
    [variable_set] => Cannot set or reset variable:
    [extension_missing] => Extension missing:
    )

    Can you help me?

    Regards,
    Marco

    • This topic was modified 1 year ago by marcorm69.
    • This topic was modified 1 year ago by marcorm69.
    • This topic was modified 1 year ago by marcorm69.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter marcorm69

    (@marcorm69)

    Sorry, i think the part of debug of mi post is not indicated the SMTP error but only default error messages.
    But in debug i don’t found errors

    Thread Starter marcorm69

    (@marcorm69)

    I have tried with SMTP from my hosting: ALL other plugin working fine, only Caldera did not send even an email.
    I am very frustrated because for the creation form (and for all option) is the best, but is needless if form is not send

    • This reply was modified 1 year ago by marcorm69.
    wilfried1954

    (@wilfried1954)

    I’m not from Caldera, but I should try first with all other plugins disabled. If it still don’t work then you are sure there is no conflict with other plugin.
    best regards, Wilfried

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Email not sent’ is closed to new replies.