Support » Plugin: Contact Listing for WP Job Manager » Email not send to Owner

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi, I too ran into this issue, as their instructions weren’t correct. After messing around I fixed it. If you are using Ninja Forms, you need to make sure the hidden contact email field under the administration dropdown has a Field Key of contact-email. Then within emails and actions >>> email notification, you need to put into “to” field the value {field:contact-email}. This will make the notifications now go to the intended person.

    Thread Starter edner84

    (@edner84)

    Thank you Mark for your help. But unfortunately I can’t do it. I have the hidden contact email likethat http://prntscr.com/d0lt1p and the “to” field as follewed:http://prntscr.com/d0lu1p or http://prntscr.com/d0ltq3 but nothing wokk good for me.

    Hmm. Have you ruled out a plugin or theme conflict by disabling all other plugins, switching to default theme, etc.? If you have a caching plugin installed, that too should be temporarily disabled just in case it is causing a problem. Wish I could be of more help.

    Thread Starter edner84

    (@edner84)

    I thank you very much for your time. I’ve done everything but I have not any result. I do not understand why the author does not intervene!

    Hi @edner84
    I have the same issue with the difference that I’m using Ninja Forms 3.1.1.
    Have you finally found a solution?
    Cheers
    Frank

    Thread Starter edner84

    (@edner84)

    Hi Buzzi,
    Unfortunately I can’t resolve the issue. I try several time but nothing!
    Cheers
    Edner

    Hi @edner84,

    Create the hidden field like on the tutorial

    Label: Contact Email
    Default value: {contact-email}

    Open the administration tab below the “default value” field and you wil see a field key e.g. contact_email_123456789

    create a email notification with the “To” field set to the value of the Contact like this: {field:contact_email_123456789}

    Now it will definitely work

    Thread Starter edner84

    (@edner84)

    Thank you @uncloudedstudio,
    I got it work after running a pending update. Many thanks brother!

    Thanks @uncloudedstudio!

    Worked for me!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Email not send to Owner’ is closed to new replies.