Support » Plugin: Product Catalog for WordPress » Email Not Send to Admin

  • Resolved jhunnel

    (@jhunnel)


    My account role is ADMIN

    But when i try to Submit in Contact Seller. I didn’t receive any.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello
    Please check the following and inform us of results

    1) check your spam folder
    2) check if administrator email is correct?
    3) do you get messages in “all submissions”?
    4) check your server SMTP settings, for that you may try to add new USER and see if you get the auto message

    Hello

    I check the Spam Folder Nothing, The Email is correct,

    about the Submission i see the list of the Messages but i didn’t receive any of notification or email to my Email.

    Here’s the Screenshot, I cant edit the Admin Email like what you said it can. Im using the latest Version.

    http://prntscr.com/cqeiby

    Thank You

    • This reply was modified 3 years, 2 months ago by jhunnel.

    I am having this same issue. Email is correct, not in spam, submissions are working fine. I am using a gmail admin account. When I submit the contact seller form I am getting it on the “email to user” end but not the admin. Was there a fix to this?

    Hello Joal,

    My problem is solved. Did you double check the asmin Email if it’s correct? In the General Option? Because of you’re recieving notification in EMAIL TO USER i think thr problem is wrong email or Check YOUR SPAM FOLDER. Mine sometimes is there. You’re welcome.

    Their support is Great, they help me a lot.

    What solved your problem? None of those things listed are helping. My email is correct and my spam is empty.

    Dear @joalmoore, make sure you checked the #4

    If yes, please contact to info@huge-it.com, probably the issue is site specific.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Email Not Send to Admin’ is closed to new replies.